Tag: module

Resolve conflicting requests with perl:5.26

After a CentOS 8 to Rocky Linux 8 conversion attempt that went surprisingly well, there appeared to be an amanous error message that presented itself each time a simple command of yum list installed was issued. Problem Problem 1: conflicting requests - nothing provides module(perl:5.26) needed by module perl-DBD-MySQL:4.046:8030020210430225703:3a70019f-0.x86_64 Problem 2: conflicting requests - nothing provides module(perl:5.26) needed by module...Read More »